angry-birds-space: OpenGL 2.0 is not supported.

Dobrý den.Po přeinstalaci xp na vistu nejdou Angry Birds a skáče toto: Error! - OpenGL renderer not supported. Reason: OpenGL 2.0 is not supported. To stejné pro OpenGL 1.4, OpenGL 1.3..Nepomohlo ani aktualizovat ovladač ke gr.kartě.Karta je Radeon X1550 64-bit.V xp to šlo normálně.Děkuji.

Sasa 9.11.2013 Odpovědi: (2) Odpovědět

Dobrý den,
stiskněte kombinaci kláves Win + Pause - v otevřeném okně klikněte v levém horním rohu na Správce zařízení - Grafické adaptéry (rozklikněte a na položku klikněte pravým tlačítkem) - Vlastnosti - Ovladače - Aktualizovat ovladač. Pokud máte vše skutečně aktuální, zkuste dále nainstalovat nejnovější herní ovladače DirectX.

Honza 11.11.2013

Hurá už to mám!Musel jsem najít ovladač na kartu na internetu a pak se to rozběhlo.Aktualizace na kartě v počítači psala ,,aktualizováno''a ono prdlačky.Snad to někomu pomůže.

Sasa 13.11.2013

Doporučujeme

On-line hry

Stickman Fighter 3D Fists of Rage Hero Rescue Puzzle Color by Numbers Tractor Mania Sudoku Classic Eternal Fury Animal.IO WW1 Battle Simulator ASMR Slicing
Nahoru